Proprio come nelle migliori pubblicità del noto amaro (o non è un amaro? Boh…machissenefrega) ieri sera io e il mio amico Mago (Mac) ci siamo rimboccati le maniche ed abbiamo intrapreso la titanica (?) impresa di montare ed avviare per la prima volta un Pc (il suo) con raffreddamento a liquido!

Era da tanto ormai che il Mac desiderava fare questa cazzata impresa, e così dopo un ordine via internet e qualche giorno di attesa, ecco arrivare a casa tutto il necessario che, prontamente caricato in macchina, ha condotto sino alla mia dimora, dove la creatura ha preso infine vita…ma non è stata cosa facile.

Innanzi tutto abbiamo smontato il vecchio Pc del Mac, spargendone i pezzi per tutta la camera

GeForce 7950GTX

nel frattempo, mentre mi cimentavo nella pulitura della CPU, per sostituire il dissipatore standard a ventola con il dissipatore cablato per il raffreddamento a liquido, il Mago predisponeva il nuovo case per alloggiare la scheda madre al suo interno, smontandolo completamente e togliendo il radiatore del circuito ad acqua

foto122.jpg

Una volta completati i preparativi abbiamo assemblato scheda madre e circuito ad acqua, alloggiando il tutto all’interno del case

Case, scheda madre e circuito water-cooled

Poi è venuto il momento del resto: smonta alimentatore, monta alimentatore, smonta hard-disk(s), monta Hdd, cabla tutto e chiudi il fronte del case col radiatore e ventole.

Inserimento della GeForce7950Gtx Cavettame vario e Neon Cablaggio completato

Il radiatore frontale con le ventole Il radiatore coperto dalle slot-bay

Giunti a questo punto non ci rimaneva che inserire nel mostro il suo nettare vitale…

Il nettare vitale

La Belva ha sete…

…e noi la dissetiamo!

Un rapido check-up e poi arriva il momento fatidico. Colleghiamo tutti i cavi, accendiamo l’alimentazione e accendiamo.

La bestia!

La belva, è viva !!

 

In realtà appena abbiamo acceso ci ha accolto un silenzio totale e un caratteristico profumo di frittura elettronica, il che ci ha fatto pensare al peggio, ma ad un secondo check-up e ad un secondo avvio tutto è partito normalmente. Abbiamo aggiunto ancora un po’ di liquido per far girare meglio il flusso e abbiamo fissato i neon UV, grazie ai quali vedete i tubi “luminosi” nella foto sopra.

 

E’ stato un buon lavoro. Qualcuno ha bisogno di un raffreddamento a liquido 😀 ?

 

 

 

Annunci